publikacja: 11 czerwca 2009, autor: , komentarzy 81 http://wpninja.pl/artykuly/wordpress-2-8/

WordPress 2.8

WordPress 2.8

Hip hip hurra! Najnowsza wersja WordPressa, oznaczona numerkiem 2.8 została w końcu opublikowana. Nie obyło się wprawdzie bez lekkiego opóźnienia ale jak to mawiają - jak kocha to poczeka :-).

Ważniejsze nowości

  • Co nowego w WordPress 2.8? (← kliknij aby zobaczyć szczegóły)
    • klasy CSS dla znacznika body,
    • możliwość wyświetlania autora ostatniej modyfikacji wpisu,
    • automatyczne generowanie odnośników do kanałów RSS/Atom,
    • zmiana formatu daty przy zaplanowanych wpisach,
    • zapisywanie szkiców skrótem klawiszowym,
    • możliwość edycji wszystkich plików wtyczki,
    • przeglądanie i instalacja szablów graficznych z poziomu panelu administratora,
    • zmiana parsera kanałów RSS/Atom,
    • dzielenie kokpitu na kolumny (1-4),
    • podświetlenie składni podczas przeglądania plików szablonów i wtyczek.
  • Co nowego w WordPress 2.8? – aktualizacja (← kliknij aby zobaczyć szczegóły)
    • łatwiejsze dodawanie i korzystanie z nowych taksonomii,
    • dołączanie plików JavaScript w stopce,
    • szybsze działanie panela administratora,
    • generowanie specjalnych odnośników nawigacyjnych,
    • ulepszone wybieranie strefy czasowej,
    • sugerowanie zmiany hasła,
    • nowy panel zarządzania widgetami i zaktualizowane API,
    • opisywanie tagów,
    • zaktualizowane funkcje odpowiadające za wyświetlanie danych o autorze.
  • Pełna lista nowości

Prezentacja

Twoje wrażenia o WordPressie 2.8

Jakie jest Twoje zdanie o najnowszej wersji WordPressa?

Komentarze

  1. Custom 7 lat temu:

    Moje zdanie, to będzie na moim blogu :D
    Ale najbardziej przyda mi się kolorowanie składni w szablonach :)

    odpowiedz
  2. elgo 7 lat temu:

    Na początku zainstaluje na rezerwowym wp, a potem zobaczymy – chociaż tak jest pewne, że będzie u mnie działał.

    odpowiedz
  3. elgo 7 lat temu:

    Pierwsze wrażenia – instalacja przebiegła automatycznie na wersji zainstalowanej z serwera (fantastico) – bez problemu i szybko. Zmiany widoczne, chociaż nie wszystkie jeszcze przeglądałem. Znowu na innym serwerze gdzie instalacja była ręczna, automatyczna aktualizacja nie powiodła się ponieważ „przeszkadza” mu wtyczka TinyMC (chyba dobrze napisałem?) – chociaż wtyczka dawno usunięta, ciągle odwołuje się do katalogu jakoby tam była?? powalczymy – zobaczymy. Pozdrawiam

    odpowiedz
  4. KrzysztofUW 7 lat temu:

    Króciutko. Obsługa widegtów jest w końcu prawidłowa to znaczy nie jest uciążliwa. Reszta to zmiany kosmetyczne, ale również usprawniające pracę.
    Pasek boczny, który miał być taki rewelacyjny, w moim przekonaniu jest kompletnie nieudany, w efekcie bez Ozh Admin Menu nie jestem w stanie sprawnie poruszać się w panelu.

    odpowiedz
  5. sproject 7 lat temu:

    Już po aktualizacji. Zgodnie z oczekiwaniami nie było problemów z wtyczkami. ;)

    odpowiedz
  6. Czekaj Jakub 7 lat temu:

    Najpierw trzeba przetestować :) Mam nadzieję że nie będzie problemu z aktualizacją :)

    odpowiedz
  7. Kamil Lubelski 7 lat temu:

    Aktualizacja przebiegła szybko i sprawnie.
    Najbardziej podoba mi się kolorowana składnia i możliwość usuwania motywów oraz ich podglądu (nareszcie!) spod PA. Wzrostu prędkości jakoś nie zauważyłem.

    odpowiedz
  8. Szymon Skulimowski 7 lat temu:

    Cieszę się, że udało się Wam zaktualizować do najnowszej wersji bez większych problemów. Ja zrobię to dopiero w nocy bo muszę wcześniej zrobić dokładną kopię bazy danych :-).

    odpowiedz
  9. albatros 7 lat temu:

    Ja poczekam aż będzie dostępna automatyczna aktualizacja ;)

    odpowiedz
  10. Szymon Skulimowski 7 lat temu:

    Odnośnie polskich tłumaczeń – dostępna jest już oficjalna paczkata od Kuby również.

    odpowiedz
  11. albatros 7 lat temu:

    A jak tam z tłumaczeniem WPMU? Będzie oficjalne czy dalej trzeba męczyć się z samodzielnym tłumaczeniem?

    P. S. Kiedy wyjdzie nowa wersja WPMU?

    odpowiedz
  12. Grzesiek 7 lat temu:

    Po aktualizacji. Na razie wszystko smiga i nie zauwazylem jakichs odstepstw od normy :)

    odpowiedz
  13. Zacol 7 lat temu:

    U mnie aktualizacja przebiegła bez problemów. W sumie w moim przypadku obyło się bez rewolucji.

    odpowiedz
  14. Szymon Skulimowski 7 lat temu:

    P. S. Kiedy wyjdzie nowa wersja WPMU?

    Tego niestety nie wiem.

    Informacja dla osób mających problemy z aktualizacją (mimo wgrania informacja o nowej wersji nie znika): Pozostająca po aktualizacji propozycja uaktualnienia.

    odpowiedz
  15. Kamil Lubelski 7 lat temu:

    Przed chwilą zauważyłem pierwszy problem. Miało być szybciej, a mnie nie dość, że PA wolniej działa, to jeszcze w ogóle się nie ładuje :(

    odpowiedz
  16. SpeX 7 lat temu:

    Mi tylko jakieś dwa Widgety do wykorzystywanych pluginów przestały działać. Ale nie jest źle bo nie korzystam w widgetów wolę ręcznie to do skórki dodawać:p

    PS. Czy zna ktoś jakąś stronę w której było wpisane jakie dodatkowe opcję zostały dodane w kolejnych wersjach WP. A co za tym idzie jakie pluginy dublują możliwości WP. Bo się właśnie wziąłem za czyszczenie listy pluginów. Ew polecił by ktoś jaką listę zalecanych pluginów?

    odpowiedz
  17. Michał Czuba 7 lat temu:

    Gdyby ktoś mógł posumować, czy warto aktualizować, czy poczekać na to co „wyjdzie w praniu” ? :) Słyszałem, że wp 2.8 gryzie się z wtyczką MyCategoryOrder, może to ktoś potwierdzić?

    odpowiedz
  18. elgo 7 lat temu:

    Chociaż obiecywałem sobie, że tak szybko na Wp 2.8 nie przejdę – niestety coś mnie podkusiło ;-( . W tej chwili po aktualizacji nie mam dostępu poprzez stronę logowania. Zastosowałem ten sam trick co przy 2.7 wykasowałem w wp-config info o języku polskim i już mogę się logować – ale język mam angielski. Jakieś pomysły??

    odpowiedz
  19. Kamil Lubelski 7 lat temu:

    elgo, spróbuj nadpisać pliki językowe z polskiej paczki WP 2.8. Mnie pomogło. Oczywiście na wszelki wypadek zachowaj sobie oryginalne.

    odpowiedz
  20. elgo 7 lat temu:

    @Kamil Lubelski tak zrobiłem, nowe tłumaczenie ściągnąłem z http://www.kubazwolinski.com – nie pomogło. A Ty skąd masz nowe?

    odpowiedz
  21. Kamil Lubelski 7 lat temu:

    Ja ściągałem stąd http://pl.wordpress.org/ i jeżeli chodzi o tłumaczenie, to wszystko jest ok.

    odpowiedz
  22. elgo 7 lat temu:

    Teraz pobrałem już oficjalne pliki z wordpress.org i to w kilku wersjach – bez zmian

    odpowiedz
  23. Szymon Skulimowski 7 lat temu:

    @elgo,
    A miałeś w pliku wp-config.php wypełnioną sekcję „Authentication Unique Keys”?

    odpowiedz
  24. Szymon Skulimowski 7 lat temu:

    Słyszałem, że wp 2.8 gryzie się z wtyczką MyCategoryOrder, może to ktoś potwierdzić?

    Potwierdzić nie mogę ale sprawdziłem wtyczkę w oficjalnym katalogu – pisze, że nowa wersja została wydana wczoraj i że jest kompatybilna z WP 2.8.

    odpowiedz
  25. elgo 7 lat temu:

    @Szymon nie nie mam wogóle takiej frazy?

    odpowiedz
  26. elgo 7 lat temu:

    Dla potomności i ku swojej ucieszę – należy (w moim przypadku) usunąć plik php w katalogu languages – o czym więcej na mojej stronie ;-) . I jak z tym katalogiem languages, gdzie on powinien być?

    odpowiedz
  27. glabek94 7 lat temu:

    Jak zwykle ja mam problemy :) . Aktualizacja z automatu nie zadziała, więc musiałem zaktualizować ręcznie, no i to się już udało, ale mam brzydki żółty pasek w kokpicie, który ciągle informuje mnie, że aktualizacja automatyczna się nie powiodła i namawia mnie, żebym spróbował ponownie. Wie ktoś jak to usunąć?

    odpowiedz
  28. Jaca 7 lat temu:

    Mam problem, po automatycznej aktualizacji na 2.8 przestało mi wyświetlać polskie znaki, ma ktoś pomysł gdzie może tkwić błąd ?

    odpowiedz
  29. Zacol 7 lat temu:

    Skąd taka rozbieżność? Dlaczego u jednych osób działa bez problemu, a u innych sieje taki zamęt?

    odpowiedz
  30. Bielack 7 lat temu:

    U mnie (serwer Kei.pl) aktualizacja automatyczna się powiodła, choć już dwa kliknięcia później pokazał się komunikat o kolejnej aktualizacji, tej zlokalizowanej. Skorzystałem i też prawie wszystko działa. To, co nie działa – to tagi – nie mogę otagować nowego wpisu, czy to przez tagowanie samego WordPressa, czy plugin SimpleTags. Strasznie mnie to irytuje. Tym bardziej, że podobno „taksonomia została ulepszona” i „tagi mogą mieć własne opisy” :-/

    odpowiedz
  31. Damian 7 lat temu:

    U mnie także żadnych problemów. Wszystko działa ładnie, nie widzę żadnych bugów, z wtyczkami również ok ;)

    odpowiedz
  32. aniec2 7 lat temu:

    Czytam komentarze i aż się boję. Póki co nie zmieniam!

    odpowiedz
  33. amistad18 7 lat temu:

    Nie ma się czego obawiać, aktualizowałem na kilku blogach, i jak to bywa z różnymi hostingami, nie wszędzie automatycznie się dało – ale za to wszędzie działa bez najmniejszych problemów. Mi osobiście bardzo się podoba zmiana w zarządzaniu widgetami, oprócz tego więcej opcji wyświetlania różnych stron w PA, no i edytowanie plików themów i pluginów – wszystkich plików ;)

    odpowiedz
  34. Kamil Lubelski 7 lat temu:

    Mam ten sam problem co Bielak. Może mi ktoś wytłumaczyć why?

    odpowiedz
  35. Kamil Lubelski 7 lat temu:

    Poprawka – Bielack. Wybacz :P

    odpowiedz
  36. Nathan Usarzewicz 7 lat temu:

    Hmm… może to moje serwery, bądź wiedza zdobyta na przestrzeni lat, ale wszystko działa :D.

    Najbardziej przydatnym elementem jest podświetlanie składni w edytorze pluginów i tematów, poza tym jednak znaczących różnic nie mogę dostrzec, więc albo brakło mi kawy, albo cała reszta to kosmetyka. Również i w prędkościach różnicy nie dostrzegam, hmm…

    odpowiedz
  37. Piotr 7 lat temu:

    Najpierw zaktualizowałem do 2.8, później spolszczyłem. Teraz ciągle przypomina mi o konieczności aktualizacji, pomimo, że ma już wszystko, co trzeba.
    Poza ty – oki

    odpowiedz
  38. Wojtek 7 lat temu:

    Bo przecież mam to w de, zapuściłem automatyczną aktualizację. Strona testowa jest w oryginalnej wersji, więc nie miałem jakichkolwiek problemów z logowaniem. Ciekawe co na polskich czy niemieckich wersjach?
    Szczerze pisząc, na pierwszy rzut oka, nie widzę Wielkich Różnic. Małe dopieszczenia, tak mógłbym to nazwać. Ale to w końcu jedna dziesiąta a nie skok o całą jednostkę;-)

    odpowiedz
  39. Kamil Lubelski 7 lat temu:

    U mnie jednak wszystko, ale oprócz jednego – mam problem z zapisywaniem tagów (nie w All in One SEO Pack) w Simple Tags oraz domyślnej opcji WP dotyczącej wpisów. Wpisuję słowa, klikam zapisz, a słowa się nie zapisują :/ Ktoś wie co można zrobić, żeby to naprawić?

    odpowiedz
  40. Jaca 7 lat temu:

    Witam, po upgrade na 2.8 wystąpił u mnie problem z polskimi znakami (strona pod nickiem), niestety nieopatrznie nie zrobiłem kopi zapasowej bazy danych, więc nie mam możliwości powrotu do stanu z przed całej akcji, może znajdzie się jakaś zorientowana w temacie osoba która pomoże mi wybrnąć z tego problemu, bez potrzeby ręcznego przepisywania znaków.

    odpowiedz
  41. Szymon Skulimowski 7 lat temu:

    @Jaca – możesz spróbować z konwertowaniem bazy danych na utf-8 ale… teraz zrób kopię :-).

    odpowiedz
  42. Maciek Kuś 7 lat temu:

    @Jaca:
    Strzelam!
    Czy masz w wp-config.php zdefinowaną stałą DB_CHARSET ?
    poszukaj tego kawałka kodu:
    define(‚DB_CHARSET’, ‚utf8’);

    i prawdopodobnie będziesz musiał wpisać/zamienić na:
    define(‚DB_CHARSET’, ‚latin2’);

    odpowiedz
  43. Czekaj Jakub 7 lat temu:

    A ja mam problem z aktualizacją . Dokładnie taki:

    Warning: tmpfile() has been disabled for security reasons

    Po tym tekście jest odwołanie do pliku class-wp-filesystem-ftpext.php że w nim jest ten błąd.

    Pomocy :)

    odpowiedz
  44. kweeb 7 lat temu:

    U mnie pojawiła się wada takowa: na podstronie „Ustawienia => Ogólne” nie wczytały się do końca wszystkie opcje; po lewej stronie na panelu nie mogłem rozwinąć żadnej zakładki.
    I znalazłem przyczynę błędów: należy usunąć w „wp-content/languages” pliki „continents-cities-pl_PL.mo” i „continents-cities-pl_PL.po”. W moim WP takowe pliki się znajdowały i po usunięciu ich moje problemy zniknęły.

    odpowiedz
  45. kweeb 7 lat temu:

    Niestety, opisany wyżej sposób przeze mnie nie zlikwidował wszystkich problemów. Pozostało jeszcze: brak możliwości obsługi widgetów (nie można przeciągnąć ich w żadną stronę). Czy spotkał się ktoś z takim problemem ?

    odpowiedz
  46. kweeb 7 lat temu:

    Przyczyną zaistniałych problemów jest wtyczka „Position Yourself”, może się komuś przyda. ;-)

    odpowiedz
  47. Wojtek 7 lat temu:

    Czołem!

    Incompatible archive PCLZIP_ERR_BAD_FORMAT (-10) : Invalid block size : 41

    Jaka rade macie dla mnie? Na moim serwerze tylko jedna strone udalo mi sie zaktualizowac. Pozniej rekompilowalem Apache’a, bo stawialem egroupware. Od tego momentu dostaje ten komunikat, nie moge uaktualniac wtyczek ani instaklowac 2.8 choc 2.7 bez problemu. Zastosowalem porade http://www.megaleecher.net/taxonomy/term/6769 ale nadal nic, komunikat sie wczesniej pokazuje:-/
    Ktos z Was moze uporal sie z tym, dosc powszechnym, problemem?

    Pozdrawiam

    odpowiedz
  48. Adam Klimowski 7 lat temu:

    Najbardziej cieszy mnie automatyczna zmiana czasu i panel zarządzania widgetami.

    odpowiedz
  49. aniec2 7 lat temu:

    Za to widok wtyczek mnie odrzuca:)

    odpowiedz
  50. tomg 7 lat temu:

    Fajnie, że WP się rozwija, ale jak wam się podoba to, że taka strona jak ta może niebawem podlegać rejestracji. Tak jak i wiele innych które sami prowadzicie. Dziesiątki tysięcy stron. To naprawdę nie żart. http://prawo.vagla.pl/node/8532

    odpowiedz
  51. Jacek Krużycki 7 lat temu:

    Dokładnie to co napisał aniec2 – lista wtyczek jakaś taka nie do ogranięcia przeze mnie teraz :) Dzięki Bogu zrobili u góry linki do Nieupdateowanych :)

    odpowiedz
  52. Jacek Krużycki 7 lat temu:

    Shit. Coś zauktualizowałem… pluginy jakieś, skórki różne… I nie działa mój WP :/ Widzę WSOD (biała strona śmierci :)) zarówno na każdej podstronie, stronie głównej jak od strony administracyjnej. Kombinowałem z usunięciem wszystkich pluginów i skórek – nie pomogło. Kombinowałem ze zmianą wykorzystania pamięci w wp-settings.php z 32M na 64M – nie pomogło. Usunąłem nawet pustą ostatnią linię w pliku wp-config.php – też nie pomogło. Czyściłem cache również.

    Co jeszcze mogę zrobić, żeby nie stracić danych? :/

    odpowiedz
  53. Jacek Krużycki 7 lat temu:

    Zapomniałem dodać, że .htaccess też czyściłem z niepotrzebnych wpisów (np. WP-supercache)

    odpowiedz
  54. amistad18 7 lat temu:

    Jacku, jak się domyślam kopii bazy nie robiłeś przed jej updeatem wraz z v.2.8? Możesz jeszcze spróbować usunąć zdefiniowany polski język w wp-config, czasami to jest problemem. Inną opcją jest wgranie gdzieś obok na FTP świeżego WP 2.8, i w wp-configu podanie mu danych do tej starej bazy, wtedy możesz zobaczyć czy na świeżej instalce łapie bazę i czy działa, jeśli tak, to później masz zabawę dogrywaniem różnych rzeczy, i testowaniem co dokładnie zawiniło.

    odpowiedz
  55. Jacek Krużycki 7 lat temu:

    No i dupa… Zmieniłem język z pl_PL na en_EN i nic. Zrobiłem subdomenę, wrzuciłem świerzo ściągniętego WP 2.8 PL podając dostęp do „starej” bazy i to samo – pusta strona :/

    odpowiedz
  56. amistad18 7 lat temu:

    A w jaki sposób aktualizowałeś WP? Na pewno zrobiłeś updeate bazy danych? Możesz się zalogować do phpmyadmina? Może jakaś tabela się sypneła, i trzeba ją naprawić poprzez repair?

    odpowiedz
  57. Jacek Krużycki 7 lat temu:

    Nie robiłem backupu niestety bo myślałem, że klikając na „Auktualizuj” skrypt z automatu zrobi kopię zapasową bazy danych (jak wtyczka WPAU). Niestety tak chyba nie jest :/

    Kliknąłem Aktualizuj, zrobiłem Update bazy danych i było ok. Później zaktualizowałem kilka wtyczek a na samym końcu różne themes (poza tym, który używam – mam w nim własne poprawki). Nawet zmieniałem themes, żeby zobaczyć jak wyglądają. I dopiero po którejś zmianie skórki pojawił mi się WSOD…

    odpowiedz
  58. Jacek Krużycki 7 lat temu:

    Robiłem wcześniej optymalizację ale nic nie dała. Teraz spróbowałem repair w phpmyadmin ale też nie widać różnicy…

    Na zagranicznych blogach piszą, że czynności, które wykonałem spokojnie wystarczają…

    odpowiedz
  59. Turystykon 7 lat temu:

    Witam! Gdy zmienię cokolwiek w istniejącym już wpisie albo chcę napisać totalnie nowy wpis i dam opcję „Zaktualizuj wpis” lub „Opublikuj” lub „Zapisz szkic” strona staje się pusta. Patrząc na bazę danych wyczyszczone zostaje tylko i wyłącznie pole post_content w tabeli wp_posts. Znika tylko i wyłącznie treść, a kategorie, tagi lub jakiekolwiek inne dane pozostają.

    Jedyny sposób na robienie czegokolwiek z treścią postu to edycja bazy danych… :(

    Jak rozwiązać ten problem?

    Bardzo proszę o pomoc!

    odpowiedz
  60. Jacek Krużycki 7 lat temu:

    @Turystykon: spróbuj jednej z metod, które opisałem u siebie na blogu: http://jacek.kruzycki.pl/pusta-biala-strona-w-wordpress-po-aktualizacji/

    odpowiedz
  61. Jacek Krużycki 7 lat temu:

    Oj. Przepraszam, doczytałem tylko, że staje się pusta – mój błąd. Jeżeli chodzi o puste pole post_content, to może przeglądarka nie wysyła nic w edytorze (wadliwy edytor/przeglądarka)?

    odpowiedz
  62. Nievinny 7 lat temu:

    A ja mam pytanie: kiedy wreszcie poprawią wyświetlanie (przygotowywanie) RSS tak, aby wpisy mające więcej niż jedną stronę mogły być poprawnie wyświetlane? Może już to poprawili, bo jak szukałem rozwiązania tego problemu 3 miesiące temu to nic na ten temat nie było.

    * Obecnie wpis mający więcej niż 1 stronę w czytniku RSS jest ograniczony do 1 strony, a inne są niewidoczne.

    odpowiedz
  63. Kamil Lubelski 7 lat temu:

    A wie może ktoś jak naprawić ten błąd http://wpninja.pl/wordpress-28/#comment-2627 ?

    odpowiedz
  64. Szymon Skulimowski 7 lat temu:

    Przydałby się nieco dokładniejszy opis problemu.

    Czy sekcja tagów w ogóle się nie pojawia? Strona przeładowuje się po dodaniu taga (nie działa AJAX)? Czy podobna sytuacja dzieje się ze starymi wpisami (nie można usuwać / dodawać)? A może samo dodawanie/usuwanie działa prawidłowo ale po zapisaniu całej strony WordPress gubi dane?

    odpowiedz
  65. Kamil Lubelski 7 lat temu:

    Tak, sekcja tagów się pojawia (zarówno wtyczki Simple Tags jak i All In One SEO Pack).

    Wpisuję tag/tagi, klikam na Zaktualizuj wpis, strona się przeładowuje, po załadowaniu wpisane wcześniej tagi nie zostają dodane.

    Ten problem występuje w każdym wpisie, nowym lub już istniejącym. W nowym nie zapisuje nowych tagów, w istniejącym nie dodaje nowych.

    Hmm, no może i gubi dane, dziwne to brzmi, ale może tak jest.

    Dla pewności sprawdzałem jeszcze w ogólnym podglądzie wszystkich wpisów – nie pojawiają się taki, które chciałem dodać.

    odpowiedz
  66. Szymon Skulimowski 7 lat temu:

    Próbowałeś może czasowo wyłączyć wszystkie wtyczki?

    odpowiedz
  67. Kamil Lubelski 7 lat temu:

    Ale wszystkie jednocześnie? I potem wszystkie na raz włączyć? Nie, nie próbowałem.

    odpowiedz
  68. Szymon Skulimowski 7 lat temu:

    Nie. Wyłączyć wszystkie wtyczki i wtedy sprawdzić czy dodawanie tagów działa prawidłowo (z wyłączonymi wtyczkami).

    odpowiedz
  69. Kamil Lubelski 7 lat temu:

    Też tego nie robiłem, ale zrobię i dam znać :)

    odpowiedz
  70. Kamil Lubelski 7 lat temu:

    Wtyczka All in one SEO Pack i jej tagowanie wpisów działają prawidłowo, bo tam tagi dodają się i zapisują bez problemu.
    Problemy występują TYLKO w przypadku dodawania tagów za pomocą wtyczki Simple Tags i wbudowanego mechanizmu tagowania WP.

    Dodam, że bloga przed chwilą zaaktualizowałem do wersji 2.8.2.

    odpowiedz
  71. amistad18 7 lat temu:

    Ja bym miał jeszcze dwie propozycje.
    1. Ściągnąć oficjalne pliki WP 2.8.2 przez FTP ręcznie wrzucić wszystko oprócz wp-content, nadpisać oczywiście, i sprawdzić czy działa.
    2. Postawić na tym samym serwerze „obok” drugiego wordpress’a. Potem podpiąć go do tej samej bazy. I na koniec styl i wtyczki z tego starego wordpressa przekopiować. No i na bieżąco sprawdzać kiedy działają tagi, a kiedy przestaną działać …

    odpowiedz
  72. Kamil Lubelski 7 lat temu:

    1. Niestety nie działa.
    2. „Podpiąć” do tej samej bazy, czyli po prostu wpisać dane z oryginalnego bloga w pliku wp-config.php?

    odpowiedz
  73. Kamil Lubelski 7 lat temu:

    Chyba udało mi się rozwiązać problem :D
    Nigdy wcześniej na to nie zwracałem uwagi i wpisywałem tagi w każdej sekcji tak jak mi było wygodnie, ale okazuje się, że ważna jest KOLEJNOŚĆ WPISYWANIA TAGÓW DO KAŻDEJ SEKCJI.

    Najpierw trzeba wpisać tagi w sekcji wtyczki Simple Tags i kliknąć na Opublikuj/Zaktualizuj wpis. Wtedy automatycznie te same tagi pojawią się i zapiszą w drugiej sekcji, czyli tej od domyślnego tagowania wpisów.
    Jeżeli najpierw wpiszemy tagi do drugiej sekcji, to nie zachowają nam się w żadnej z dwóch sekcji.

    Tak jak pisałem wyżej, nigdy nie zwracałem na to uwagi, zawsze zapisywało się wszystko bez problemu. Może ta kolejność jest spowodowana zmianami w nowszych wersjach WP,

    P.S. Może dla bardziej zaawansowanych użytkowników WP to oczywiste, ale dla mnie nie było :P

    odpowiedz
  74. Szymon Skulimowski 7 lat temu:

    Cieszę się, że udało Ci się rozwiązać problem. ;)

    odpowiedz
  75. Grzegorz Nowak 7 lat temu:

    Właśnie zauważyłem u siebie problem występujący u Bielacka i Kamila. Tropiąc rozwiązanie okazało się, że występuje on od momentu zainstalowania wtyczki DB Cache:(

    odpowiedz
  76. Adaś 7 lat temu:

    Coś schrzanili z tymi tagami, czasem się nie da dodać w ogóle, nie mam żadnych wtyczek do tagów.

    odpowiedz
  77. Adas 7 lat temu:

    Cześć,
    odpisałem Ci na maila, ale wróciło, że nie może być dostarczony to odpisuję tutaj:
    w jednym mi się udało, a w jednym nie. W tym pierwszym przyczyną była wtyczka db-cache, a w drugim niestety nie wiem co jest przyczyną.
    pozdrawiam

    odpowiedz
  78. Kamil Lubelski 7 lat temu:

    Jednak dopiero teraz widzę, że to, co napisałem tutaj http://wpninja.pl/wordpress-28/#comment-2853 nie jest prawdą i nie rozwiązuje problemu.
    Problem powoduje faktycznie wtyczka DB Cache… czyli to, o czym pisał Grzegorz wyżej http://wpninja.pl/wordpress-28/#comment-3067. Da się to jakoś naprawić, bo nie chcę tracić tej wtyczki?

    odpowiedz

Dodaj własny komentarz

Odnośniki z innych stron

Lista innych stron, które w jakiś sposób odnoszą się do opublikowanej tutaj treści:

  1. Krótkie podsumowanie: maj/czerwiec 2009

    […] WordPress 2.8 Hip hip hurra! Najnowsza wersja WordPressa, oznaczona numerkiem 2.8 została w końcu opublikowana. […]

  2. WordPress 3.0 – pierwsze informacje | WPNinja

    […] ma co liczyć na takie zmiany jakie towarzyszyły dwóm poprzednim wydaniom (WordPress 2.8 i WordPress 2.9). WordPress 3.0 będzie z pewnością rewolucyjny z programistycznego punktu […]

  3. Kiedy warto zastąpić plik functions.php wtyczką funkcjonalną i jak to zrobić? | WPNinja

    […] mogłoby się wydawać. W związku z tym również w pojedynczej instalacji WordPress (od wersji 2.8) można utworzyć taki katalog w folderze wp-content, a w rezultacie wrzucone do niego wtyczki […]